Quebec Registration Unavailable

Resolved

This incident has been resolved.
Posted Apr 12, 2026 - 17:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 12, 2026 - 12:45 UTC

Identified

Severity 2 - We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but reports run through any CARFAX Canada product or website containing Quebec registration data will be pending.
Posted Apr 12, 2026 - 02:42 UTC
This incident affected: Vehicle History Report (Registration, Report Completion), Web Batch (Report Completion), VIN Scan (Report Completion), Dealer Portal (Report Completion), and Provincial Registrations (Quebec Registration).