Vehicle History Report PDF Generation

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 20:25 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2026 - 19:52 UTC

Identified

Severity 2 - We are have identified an issue with one of our data providers and we are awaiting a fix. PDF generation for API users and report completion overall are still being affected.
Posted Apr 16, 2026 - 18:57 UTC

Update

Severity 2 - We are currently investigating this issue. Vehicle History Report is available, but PDF generation for API users is currently unavailable. This may also be affecting report completion across all products.
Posted Apr 16, 2026 - 15:21 UTC

Investigating

Severity 2 - We are currently investigating this issue. Vehicle History Report is available, but PDF generation for API users is currently unavailable.
Posted Apr 16, 2026 - 14:43 UTC
This incident affected: Web Batch (Report Completion), VIN Scan (Report Completion), Vehicle History Report (Report Completion), APIs (CarfaxCanadaVehicleHistoryApi), and Dealer Portal (Report Completion).