A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2026 - 18:04 UTC
Investigating
Severity 2 - We are currently investigating this issue. Vehicle History Report is available, but PDF generation for API users is currently unavailable.
Posted Apr 13, 2026 - 16:13 UTC
This incident affected: APIs (CarfaxCanadaVehicleHistoryApi).