Severity 2 - Our data provider continue working on resolving this issue. Vehicle History Reports are available, but reports run through any CARFAX Canada product or website containing accident/damage data will be pending.
Posted Jun 03, 2026 - 20:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 03, 2026 - 18:42 UTC
Update
Severity 2 - Our data provider continue working on resolving this issue. Vehicle History Reports are available, but reports run through any CARFAX Canada product or website containing accident/damage data will be pending.
Posted Jun 03, 2026 - 16:59 UTC
Identified
The issue is been identified and a fix is being worked on by our data provider.
Posted Jun 03, 2026 - 14:37 UTC
Investigating
Severity 2 - We are currently investigating the issue. Vehicle History Reports are available, but reports run through any CARFAX Canada product or website containing accident/damage data will be pending.
Posted Jun 03, 2026 - 13:56 UTC
This incident affected: Web Batch (Report Completion), VIN Scan (Report Completion), Vehicle History Report (Report Completion, Accidents/Damages/Estimates), and Dealer Portal (Report Completion).