All Canadian registration records are temporarily offline

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 02:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2026 - 01:40 UTC

Identified

Severity 1 - We have identified an issue with one of our providers and we are awaiting a fix. Vehicle History Reports are available, but reports run through any CARFAX Canada product or website containing provincial registration data will be pending.
Posted Feb 10, 2026 - 00:55 UTC
This incident affected: Provincial Registrations (Alberta Registration, British Columbia Registration, Manitoba Registration, New Brunswick Registration, Newfoundland Registration, Northwest Territories Registration, Nova Scotia Registration, Nunavut Registration, Ontario Registration, Prince Edward Island Registration, Quebec Registration, Saskatchewan Registration, Yukon Registration), Vehicle History Report (Registration, Report Completion), and VIN Scan (Report Completion).